Dein Server läuft mit der PHP-Version 4.4.4-8+etch6, aber WordPress 3.5 benötigt mindestens die Version 5.2.4.